Net Tractor Talk

Net Tractor Talk (http://www.nettractortalk.com/forums/index.php)
-   John Deere Forum (http://www.nettractortalk.com/forums/forumdisplay.php?f=4)
-   -   2040 hydraulic problems (http://www.nettractortalk.com/forums/showthread.php?t=13279)

Big Tomm 10-16-2010 03:39 PM

2040 hydraulic problems
 
After the hydraulic oil on my JD2040 gets hot I start having hydraulic control problems. I was told I have a valve problem. Is this a check valve? Do I have to separate the tractor to repair . Could It be something else? Should a novice try this kind of repair? Thanks

Big Tomm

jd110 10-16-2010 09:21 PM

What do you mean by hydraulic control problem? Is the three point hitch not working properly? The rear outlets? Loader? Steering? All of the above? Does it quit working when hot or is it slow? Jerky?

Big Tomm 10-17-2010 11:05 AM

JD110, its the 3 point hook up. The response is a combination of very slow to none at all. No problems when I first start the tractor.

jd110 10-17-2010 06:04 PM

Have you replaced the hydraulic filter and cleaned the sump screen? If not, then do that first. 2040's could have two different hydraulic systems depending on serial number. Do you know what your serial number is? Does the tractor have independent pto or a hi-lo shifter on the left side of steering wheel? Your problem could be a clogged filter, bad transmission pump, a bad filter relief valve, blown orings in three point valves, or steering valve. If you have independent pto or hi-lo, you could have a leak in one of those components causing the problem. How long do hydraulics work properly on a cold start? Are you using any other hydraulic attachments like a log splitter? Lots of possibilities, some simple to fix, others are more difficult. Give us as much info as you can and we will try to narrow it down. Do you have any hydraulic test gauges?

Big Tomm 10-19-2010 07:48 AM

JD110, the serial # is 204sa392620L. The filters are ok. I believe the tractor has an independent pto as you have described. After about 30 minuted I start having 3 point hook up trouble. The steering and brakes work fine. I have not hooked any hydraulic implement to the tractor. The tractor was manufactured in 1980. The lift will start responding slowly or not at all. I will sometimes put the tractor in neutral and increase the rpms on the engine and get a response from the 3 point lift. I hope this helps. Thanks in advance for the advice.

Big Tom

jd110 10-19-2010 07:08 PM

That serial number definitely has closed center hydraulics. There are still several possibilities. First, try starting the tractor and leave it run at 1200 to 1500 rpm for maybe 10 - 15 minutes without touching steering wheel or any hydraulic functions. Then feel the steering valve/column, three point hitch housing and rear scv valve housing for heat. The three point housing would heat up on right front corner, under your right leg as you sit in the seat. Any item that is warm or hot to the touch has an internal high pressure leak that is robbing the hydraulic system of oil. If nothing heats up, then you have a problem on the low pressure side of the system - transmission pump worn, filter relief valve stuck open, broken or cracked internal oil lines, or leak in pto clutch or brake. On these tractors, the transmission pump supplies lube oil to transmission, pressure oil to pto clutch and hi-lo if equipped, and all the left over oil supplies main hydraulic pump with oil for steering, three point and scv operation.

MBDiagMan 10-22-2010 10:07 AM

Not intimately familiar with this particular tractor. Does it have a flow control valve for the 3 point hitch?

Big Tomm 10-24-2010 02:41 PM

Flow controller
 
Doc, I do not know if it has a flow controller or not. What I do know is that I referred to a manual and it said you should be able to lift from ground to max lift in a certain amount of time. (2-3 seconds I can remember). I tested my tractor and it was right on. The problem comes in after the tractor heats up.


Big Tom

hard hogger 12-05-2010 11:32 AM

Which was better? I forgot, I know I have the better kind, my cousin has the other kind, Closed center or open center? Where is the sump screen?

majacoby 06-26-2011 03:50 PM

I know it's been awhile since anyone posted on this subject.
I also have a JD 2040 that has blown out the 3/4 hydraulic reservoir hose 3 times. John Deere says the replacement is a 3/4 inch auto heater hose. Each time I was operating the hydraulic remote system with either a haybine or a V-rake.
Mine is a closed system. Is the heat that is generated in a close system enough to blow out this return line that attached to the top of the hydraulic reservoir tank?
Thanks, Mark

jd110 06-26-2011 07:25 PM

A 3/4" automotive heater hose will NOT last for this purpose. The heater hose is not designed to withstand oil or pressures that can exceed 150 psi. Your dealer should have some hose under part number TY22329 that he can cut a piece to length for you. It is similar in appearance to heater hose, but it is stronger and is made of a different material to withstand oil.

majacoby 06-27-2011 09:30 AM

jd110,
Thanks for the info!
I called the local dealer and they do have that P/N in stock. I wonder why they didn't offer that P/N before?
Mark

majacoby 06-27-2011 08:10 PM

JD110,
Now I see why! I picked up the hose you told me to. Regular old heater hose is only good to 50 psi.
John Deere P/N TY22329 has 300 psi printed on it.
Thanks again, Mark

cadetwillys 07-19-2011 06:12 AM

Hello Gang...I have a hyd problem with my 2040.While running my bush hog I hit a stump and sheered a pin.I raised the hog and went to the house and lowered the hog..replaced the pin but when I tryed the lift it would not raise and the power steering was also not working.I have replaced filter,cleaned screen,removed all check valves on the outside of the tractor per the maint. manual.All look good with no metal or damage.The hyd fluid looked a little milky but was clean.Have not run a pressure or flow check...Thats next....No unusual noise anywhere.Questions are ...where to look next...how do you get to the trans. pump...Where would you look 1st for a cracked or broken line inside the tractor.......Thanks.........


All times are GMT -5. The time now is 09:08 PM.

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 2002 - 2012, www.DotHQ.com