Net Tractor Talk
       

Go Back   Net Tractor Talk > Brand Specific Forums > Kubota Tractor Forum

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 03-25-2017, 08:31 PM
hydejp hydejp is offline
Junior Member
 
Join Date: Mar 2017
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
hydejp is on a distinguished road
Default Installing front loader

I am re-installing my front loader and I can't get it to work. All the hydraulic lines are hooked up OK, but it doesn't move.
Any ideas?
Reply With Quote
  #2  
Old 03-26-2017, 10:25 AM
Doc's Avatar
Doc Doc is offline
Chief Bottle Washer / Admin

 
Join Date: Apr 2007
Location: Ohio USA
Posts: 5,865
Thanks: 1,843
Thanked 442 Times in 278 Posts
Doc is on a distinguished road
Default

I wonder if the hydraulic lines are hooked to the right port ...as they were before you removed the loader.
__________________
Scott me up Beamy!

Other Fun Forums:
Forums Forums .com +++ Net Pet Talk Forums +++ Net Cooking Talk Forums +++
Reply With Quote
  #3  
Old 03-26-2017, 11:47 PM
hydejp hydejp is offline
Junior Member
 
Join Date: Mar 2017
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
hydejp is on a distinguished road
Default Loader hookup

I am beginng to think the same thing. I carefully labeled all the hoses when I took the loader off, but now that I have it back on and hooked up, I wonder if I made a mistake. The swizzle stick control doesn't seem to work the way it did before. For example, I move it left which should tilt the bucket, but it seems to want to raise the loader... I'll have to track all the hoses and make sure I've got it right.
Reply With Quote
  #4  
Old 03-27-2017, 07:42 AM
Doc's Avatar
Doc Doc is offline
Chief Bottle Washer / Admin

 
Join Date: Apr 2007
Location: Ohio USA
Posts: 5,865
Thanks: 1,843
Thanked 442 Times in 278 Posts
Doc is on a distinguished road
Default

I wonder if the dealers service dept might be able to tell you an easy way to ensure the hoses are hooked correctly? Good luck.
__________________
Scott me up Beamy!

Other Fun Forums:
Forums Forums .com +++ Net Pet Talk Forums +++ Net Cooking Talk Forums +++
Reply With Quote
  #5  
Old 03-27-2017, 09:35 AM
EastTexFrank EastTexFrank is offline
Senior Member
 
Join Date: Nov 2008
Location: East Texas
Posts: 469
Thanks: 2
Thanked 2 Times in 2 Posts
EastTexFrank is on a distinguished road
Default

Quote:
Originally Posted by Doc View Post
I wonder if the dealers service dept might be able to tell you an easy way to ensure the hoses are hooked correctly? Good luck.
I put matching colored cable ties on the connections after a frustrating afternoon trying to figure out what went where.
Reply With Quote
The Following User Says Thank You to EastTexFrank For This Useful Post:
Doc  (03-27-2017)
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump





All times are GMT -5. The time now is 02:52 PM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright 2002 - 2018, www.DotHQ.com