Net Tractor Talk
       

Go Back   Net Tractor Talk > Brand Specific Forums > Kubota RTV Owners Group Forum

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 03-13-2019, 06:42 PM
sraddigan sraddigan is offline
Junior Member
 
Join Date: Mar 2019
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
sraddigan is on a distinguished road
Default RTV 1120D lost four wheel drive

My very new but just out of warranty, RTV 1120D appears to have lost the four wheel drive capability. It will go into four wheel drive, the drive shaft to the front axle will spin, the left front axle will spin, but the tire will not. I was told by a friend that the wheel hub is broke. There is no visible damage at the wheel. I can turn the wheel and the drive shaft does not turn. Does this sound like a wheel hub problem? Is this difficult to repair?
Reply With Quote
  #2  
Old 03-13-2019, 08:41 PM
aurthuritis aurthuritis is offline
Senior Member
 
Join Date: Dec 2014
Posts: 1,262
Thanks: 243
Thanked 605 Times in 375 Posts
aurthuritis is on a distinguished road
Default

take the wheel off and check the nut in the center of the hub. repeat with wheel off and let us know what you find.
__________________
2014 RTV X1100 CRLA 2014 MX 5100f 2008 RTV 1100cw
Reply With Quote
The Following User Says Thank You to aurthuritis For This Useful Post:
Doc  (03-13-2019)
  #3  
Old 03-13-2019, 10:49 PM
bordercollie's Avatar
bordercollie bordercollie is offline
Senior Member
 
Join Date: Apr 2007
Location: central Mississippi
Posts: 4,137
Thanks: 1,351
Thanked 1,063 Times in 626 Posts
bordercollie is on a distinguished road
Default

I'm wondering if the splines are sheared off as well. I've heard of this happening before though. What size tires are you running? Although I've done this, I think you can do it if you're handy with tools. collie
Reply With Quote
The Following User Says Thank You to bordercollie For This Useful Post:
aurthuritis (03-14-2019)
  #4  
Old 03-13-2019, 11:25 PM
sraddigan sraddigan is offline
Junior Member
 
Join Date: Mar 2019
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
sraddigan is on a distinguished road
Default

Tire size is 24.00X10. I do have snow chains on all four tires. I removed the tire and found nothing out of the ordinary.
Reply With Quote
  #5  
Old 03-14-2019, 07:42 AM
aurthuritis aurthuritis is offline
Senior Member
 
Join Date: Dec 2014
Posts: 1,262
Thanks: 243
Thanked 605 Times in 375 Posts
aurthuritis is on a distinguished road
Default

Quote:
Originally Posted by bordercollie View Post
I'm wondering if the splines are sheared off as well. I've heard of this happening before though. What size tires are you running? Although I've done this, I think you can do it if you're handy with tools. collie
this is exactly what i am thinking. most of the time the hub is softer than the splines and a new hub can be put back on the old splines. not sure though if the axle is tapered or not.
__________________
2014 RTV X1100 CRLA 2014 MX 5100f 2008 RTV 1100cw
Reply With Quote
The Following User Says Thank You to aurthuritis For This Useful Post:
bordercollie (03-14-2019)
  #6  
Old 03-14-2019, 08:37 AM
bordercollie's Avatar
bordercollie bordercollie is offline
Senior Member
 
Join Date: Apr 2007
Location: central Mississippi
Posts: 4,137
Thanks: 1,351
Thanked 1,063 Times in 626 Posts
bordercollie is on a distinguished road
Default

Quote:
Originally Posted by sraddigan View Post
Tire size is 24.00X10. I do have snow chains on all four tires. I removed the tire and found nothing out of the ordinary.
With it jacked up and the tire off, can you spin the protruding splines/hub and see if anything else rotates behind it? also look closely at the boots too and see what moves there . I don't have this model so am shooting in the dark to see if there is a common solution. collie
Reply With Quote
The Following User Says Thank You to bordercollie For This Useful Post:
avantiguy (03-14-2019)
  #7  
Old 03-14-2019, 10:02 AM
sraddigan sraddigan is offline
Junior Member
 
Join Date: Mar 2019
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
sraddigan is on a distinguished road
Default

When troubleshooting, I determined that everything rotates in four wheel drive except for the the drive shaft from transmission to front axle rotates and the left CV shaft rotates, but the wheel does not. This indicated to me that my problem is at the front wheel hub. Any other possibilities?
Reply With Quote
  #8  
Old 03-14-2019, 02:49 PM
sraddigan sraddigan is offline
Junior Member
 
Join Date: Mar 2019
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
sraddigan is on a distinguished road
Default

When troubleshooting, I determined that everything rotates in four wheel drive. The drive shaft from transmission to front axle rotates and the left CV shaft rotates, but the wheel does not. This indicated to me that my problem is at the front wheel hub. Any other possibilities?
Reply With Quote
  #9  
Old 03-14-2019, 08:18 PM
Alaskanassasin Alaskanassasin is offline
Senior Member
 
Join Date: Dec 2016
Posts: 546
Thanks: 70
Thanked 208 Times in 153 Posts
Alaskanassasin is on a distinguished road
Default

You’re in over your head!
Reply With Quote
  #10  
Old 03-14-2019, 09:31 PM
sraddigan sraddigan is offline
Junior Member
 
Join Date: Mar 2019
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
sraddigan is on a distinguished road
Default

I thought I would get a some help here. Is my description of the issue beyond your knowledge and expertise?
Reply With Quote
  #11  
Old 03-14-2019, 09:38 PM
aurthuritis aurthuritis is offline
Senior Member
 
Join Date: Dec 2014
Posts: 1,262
Thanks: 243
Thanked 605 Times in 375 Posts
aurthuritis is on a distinguished road
Default

Quote:
Originally Posted by sraddigan View Post
I thought I would get a some help here. Is my description of the issue beyond your knowledge and expertise?
respectfully. there are two posts above describing the possible cause of your issue. we await the discovery
__________________
2014 RTV X1100 CRLA 2014 MX 5100f 2008 RTV 1100cw
Reply With Quote
The Following 2 Users Say Thank You to aurthuritis For This Useful Post:
bordercollie (03-15-2019), RKP in SB (03-15-2019)
  #12  
Old 03-15-2019, 02:34 PM
Alaskanassasin Alaskanassasin is offline
Senior Member
 
Join Date: Dec 2016
Posts: 546
Thanks: 70
Thanked 208 Times in 153 Posts
Alaskanassasin is on a distinguished road
Default

Sorry you are right! I sounds like you have isolated the issue, just time to tear it apart and see whats happening
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump





All times are GMT -5. The time now is 06:52 AM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Copyright 2002 - 2018, www.DotHQ.com