Net Tractor Talk
       

Go Back   Net Tractor Talk > Brand Specific Forums > Kubota RTV Owners Group Forum

Reply
 
Thread Tools Search this Thread Display Modes
  #281  
Old 05-16-2018, 11:20 AM
aurthuritis aurthuritis is offline
Senior Member
 
Join Date: Dec 2014
Posts: 1,069
Thanks: 216
Thanked 477 Times in 298 Posts
aurthuritis is on a distinguished road
Default

i want to see that huge grin on your face when this all works out ok. congratulations and Thank You for taking us along the journey. much was learned.
__________________
2014 RTV X1100 CRLA 2014 MX 5100f 2008 RTV 1100cw
Reply With Quote
The Following 2 Users Say Thank You to aurthuritis For This Useful Post:
bordercollie (05-16-2018), Doc  (05-16-2018)
  #282  
Old 05-21-2018, 12:32 PM
aurthuritis aurthuritis is offline
Senior Member
 
Join Date: Dec 2014
Posts: 1,069
Thanks: 216
Thanked 477 Times in 298 Posts
aurthuritis is on a distinguished road
Default

How did it all work out???
__________________
2014 RTV X1100 CRLA 2014 MX 5100f 2008 RTV 1100cw
Reply With Quote
  #283  
Old 05-21-2018, 04:29 PM
Dvaepat4 Dvaepat4 is offline
Senior Member
 
Join Date: Feb 2018
Posts: 115
Thanks: 1
Thanked 20 Times in 16 Posts
Dvaepat4 is on a distinguished road
Default

Sorry for the delay...i need to investigate why i am not getting alerts from your messages! Been caught up with various things limiting progress...however machine still jacked up. Was working on it tonight trying to sort out creep. I used the neutral screw on the piston to stop creep on drive and all appears well. A few blips on the accelerator and getting instant response and speedo going above 25mph. Waiting for fluid from dealer to top up tipper reservoir and hst. Also replacing a seal on the front drive shaft, then put tipper back on and test drive
Reply With Quote
  #284  
Old 05-21-2018, 05:33 PM
aurthuritis aurthuritis is offline
Senior Member
 
Join Date: Dec 2014
Posts: 1,069
Thanks: 216
Thanked 477 Times in 298 Posts
aurthuritis is on a distinguished road
Default

yes that screw on the servo piston is to adjust the piston back and forth in order to center the swash plate into a neutral position. then adjust the speed lever to max travel. to adjust correctly you need to have a set of gauges to set the neutral and speed levers correctly.
__________________
2014 RTV X1100 CRLA 2014 MX 5100f 2008 RTV 1100cw
Reply With Quote
  #285  
Old 05-21-2018, 07:18 PM
Doc's Avatar
Doc Doc is offline
Chief Bottle Washer / Admin

 
Join Date: Apr 2007
Location: Ohio USA
Posts: 5,916
Thanks: 2,036
Thanked 485 Times in 306 Posts
Doc is on a distinguished road
Default

Quote:
Originally Posted by Dvaepat4 View Post
Sorry for the delay...i need to investigate why i am not getting alerts from your messages! Been caught up with various things limiting progress...however machine still jacked up. Was working on it tonight trying to sort out creep. I used the neutral screw on the piston to stop creep on drive and all appears well. A few blips on the accelerator and getting instant response and speedo going above 25mph. Waiting for fluid from dealer to top up tipper reservoir and hst. Also replacing a seal on the front drive shaft, then put tipper back on and test drive
Email from this server is being blocked by gmail and since gmail blocks it I've found many other sites follow their lead. So if not getting notices it is most likely not your fault. Wish I could say there is a solution on the horizon but unfortunately that is not the case. My apologies.
__________________
Scott me up Beamy!

Other Fun Forums:
Forums Forums .com +++ Net Pet Talk Forums +++ Net Cooking Talk Forums +++
Reply With Quote
  #286  
Old 05-22-2018, 04:42 PM
Dvaepat4 Dvaepat4 is offline
Senior Member
 
Join Date: Feb 2018
Posts: 115
Thanks: 1
Thanked 20 Times in 16 Posts
Dvaepat4 is on a distinguished road
Default

Thanks very much for all of your help...it has been a steep learning curve, cost me alot of time....but saved me alot of money!!....if doing it again I could probably half my time...but I guess thats how it goes!! A few finishing touches to go but pleased with results so far. Hopefully my trail/experience will help others problem solve/fix their RTV 900s, especially those looking to replace the inner swash plate with guide!! I am a hotmail user and was getting notifications previously but not anymore for some reason. Thanks again for all of your time and contributions
Reply With Quote
The Following User Says Thank You to Dvaepat4 For This Useful Post:
aurthuritis (05-23-2018)
Reply

Tags
rtv900 hydraulics, rtv900 won't move

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump





All times are GMT -5. The time now is 09:29 AM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright 2002 - 2018, www.DotHQ.com