Net Tractor Talk
       

Go Back   Net Tractor Talk > Brand Specific Forums > Ford / New Holland Forum

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 09-25-2019, 02:28 PM
tuscogrc tuscogrc is offline
Junior Member
 
Join Date: May 2011
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
tuscogrc is on a distinguished road
Smile PTO speed blues

I have a Ford 260-C 4X4 industrial 1989. It came with an electric power reverser -which made it a great brush -hog tractor for me. However - the lock in switch(to engine)did not always stay locked on. Got it good and warm hogging - result _ reverser fried. No one has parts, no one rebuilds. 1st attempt was ford 4,000 manual tranny /clutch per Ford guys. It was sliding right in until it came to the pto gears. NOPE. Further Ford guy advice-3930 standard tranny (hydraulic reverser.) Slid right together, runs good HAPPY ! Put on Dyno - shows 2/3 rated horses -gearing only lets it run 2/3 speed PTO. I just run it wide open and drive a gear slower. Only took 2.5 years to complete. Any "simple" gear fixes, or just keep running the heck out off it ?? Grandson of Fordson , Ford/Ferguson, Ford dealer (from 1930 to 1950's) Glenn Carlisle (I drive Ford trucks, too ! )
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump





All times are GMT -5. The time now is 01:30 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Copyright 2002 - 2019, www.DotHQ.com