Net Tractor Talk
       

Go Back   Net Tractor Talk > Brand Specific Forums > Kubota RTV Owners Group Forum

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 08-09-2019, 10:36 AM
Ngwarrington Ngwarrington is offline
Junior Member
 
Join Date: Aug 2019
Posts: 13
Thanks: 0
Thanked 15 Times in 9 Posts
Ngwarrington is on a distinguished road
Default Rtv excessive black smoke and loss if speed

A couple weeks back I picked up a used RTV 900, 920 hours on it. Its also much louder than my other RTV 900 and puffs black smoke upon start up and also when drive around. I searched these forums for a week or so and have done everything I’ve read and could think of. All new filters, oil, cleaned out fuel tank checked intake, remove spark arrester, cleaned out the muffler. Still black smoke and speed still limited. Engine bogs down at 3/4 or more throttle untill i pull back and engine rpms climb again. What now
Reply With Quote
  #2  
Old 08-09-2019, 12:32 PM
aurthuritis aurthuritis is offline
Senior Member
 
Join Date: Dec 2014
Posts: 1,558
Thanks: 330
Thanked 963 Times in 579 Posts
aurthuritis is on a distinguished road
Default

does it overheat? black smoke is un burnt fuel. several possibilities for you to explore and check off your list. have you replaced the air filter? is the HST pulling the engine down with excessive drag? are the brakes stuck?"place in neutral with the engine off and see if you can push it easily" also need to check the fuel screw on the front of the engine fuel pump side to see if the tamper proof has been messed with.

does the engine smoke black with the transmission in neutral and the throttle revved all the way? do this test with the hand throttle not the peddle. let us know what you find
__________________
2014 RTV X1100 CRLA 2014 MX 5100f 2008 RTV 1100cw
Reply With Quote
The Following User Says Thank You to aurthuritis For This Useful Post:
Doc  (08-09-2019)
  #3  
Old 08-09-2019, 01:33 PM
bordercollie's Avatar
bordercollie bordercollie is offline
Senior Member
 
Join Date: Apr 2007
Location: central Mississippi
Posts: 4,408
Thanks: 1,724
Thanked 1,517 Times in 838 Posts
bordercollie is on a distinguished road
Default

I'd look at the air intake and make sure it wasn't blocked also. I have had a lot of trouble with dirt dabbers and yes.. even rat and bird nests in the intake areas. collie
Reply With Quote
The Following User Says Thank You to bordercollie For This Useful Post:
Doc  (08-09-2019)
  #4  
Old 08-09-2019, 01:49 PM
Ngwarrington Ngwarrington is offline
Junior Member
 
Join Date: Aug 2019
Posts: 13
Thanks: 0
Thanked 15 Times in 9 Posts
Ngwarrington is on a distinguished road
Default

All air ways are clear and cleaned including air filters. I adjusted fuel screw in and out made no difference still excessive black smoke. I will try that test next time i go to shop.
Reply With Quote
The Following User Says Thank You to Ngwarrington For This Useful Post:
Doc  (08-09-2019)
  #5  
Old 08-09-2019, 04:20 PM
aurthuritis aurthuritis is offline
Senior Member
 
Join Date: Dec 2014
Posts: 1,558
Thanks: 330
Thanked 963 Times in 579 Posts
aurthuritis is on a distinguished road
Default

what fuel screw did you adjust? is the engine running 3500 RPM when it smokes?
__________________
2014 RTV X1100 CRLA 2014 MX 5100f 2008 RTV 1100cw
Reply With Quote
The Following User Says Thank You to aurthuritis For This Useful Post:
Doc  (08-09-2019)
  #6  
Old 08-09-2019, 06:47 PM
bordercollie's Avatar
bordercollie bordercollie is offline
Senior Member
 
Join Date: Apr 2007
Location: central Mississippi
Posts: 4,408
Thanks: 1,724
Thanked 1,517 Times in 838 Posts
bordercollie is on a distinguished road
Default

Did you change the fuel filter too? I know you likely did but am eliminating everything possible.
Reply With Quote
The Following User Says Thank You to bordercollie For This Useful Post:
Doc  (08-09-2019)
  #7  
Old 08-09-2019, 08:42 PM
v10rick v10rick is offline
Site Supporter
 
Join Date: Feb 2018
Location: VA
Posts: 127
Thanks: 113
Thanked 102 Times in 57 Posts
v10rick is on a distinguished road
Default

Injectors are not normally a problem with this engine. But if you don't know the maintenance history I would remove and have them checked. Any diesel shop will be equipped to test and refurbish if necessary.

Plan B...
I installed new china injectors from ebay, considerably less than OEM Kubota. With several hundred hours the engine runs as it should.
Reply With Quote
The Following 2 Users Say Thank You to v10rick For This Useful Post:
bordercollie (08-09-2019), Doc  (08-09-2019)
  #8  
Old 08-09-2019, 09:33 PM
Ngwarrington Ngwarrington is offline
Junior Member
 
Join Date: Aug 2019
Posts: 13
Thanks: 0
Thanked 15 Times in 9 Posts
Ngwarrington is on a distinguished road
Default

Yea every filter on machine has been replaced. I adjusted the fuel screw with the tamper proof cover.
Reply With Quote
The Following User Says Thank You to Ngwarrington For This Useful Post:
Doc  (08-10-2019)
  #9  
Old 08-09-2019, 09:34 PM
Ngwarrington Ngwarrington is offline
Junior Member
 
Join Date: Aug 2019
Posts: 13
Thanks: 0
Thanked 15 Times in 9 Posts
Ngwarrington is on a distinguished road
Default

Im taking injectors to be tested next week.
Reply With Quote
The Following User Says Thank You to Ngwarrington For This Useful Post:
Doc  (08-10-2019)
  #10  
Old 08-09-2019, 09:56 PM
aurthuritis aurthuritis is offline
Senior Member
 
Join Date: Dec 2014
Posts: 1,558
Thanks: 330
Thanked 963 Times in 579 Posts
aurthuritis is on a distinguished road
Default

have you checked the brakes yet?
__________________
2014 RTV X1100 CRLA 2014 MX 5100f 2008 RTV 1100cw
Reply With Quote
The Following User Says Thank You to aurthuritis For This Useful Post:
Doc  (08-10-2019)
  #11  
Old 08-10-2019, 10:44 AM
hondajoe hondajoe is offline
Member
 
Join Date: Aug 2016
Posts: 70
Thanks: 1
Thanked 31 Times in 21 Posts
hondajoe is on a distinguished road
Default Black smoke

Injectors are probably not your problem unless it has a miss.You should check to make sure your return line going back to the tank is not plugged from the injectors.As far as the rack adjustment screw that screw will make a huge difference.Mine was lean from the factory just one turn out made the difference.So if they screwed it out a bunch you might back in range yet to lean it out.I would go in 2 turns at a time to see if this helps and no more then 6 turns in and mark your turns.Mine smokes just a little at full load or wide open.I have heard of the springs breaking in the injection pump plungers causing this kind of problem at high rpm.JOE
Reply With Quote
The Following 2 Users Say Thank You to hondajoe For This Useful Post:
aurthuritis (08-10-2019), Doc  (08-10-2019)
  #12  
Old 08-10-2019, 12:42 PM
aurthuritis aurthuritis is offline
Senior Member
 
Join Date: Dec 2014
Posts: 1,558
Thanks: 330
Thanked 963 Times in 579 Posts
aurthuritis is on a distinguished road
Default

Quote:
Originally Posted by hondajoe View Post
Injectors are probably not your problem unless it has a miss.You should check to make sure your return line going back to the tank is not plugged from the injectors.As far as the rack adjustment screw that screw will make a huge difference.Mine was lean from the factory just one turn out made the difference.So if they screwed it out a bunch you might back in range yet to lean it out.I would go in 2 turns at a time to see if this helps and no more then 6 turns in and mark your turns.Mine smokes just a little at full load or wide open.I have heard of the springs breaking in the injection pump plungers causing this kind of problem at high rpm.JOE
this very good advice. especially knowing that the fuel screw has been messed with. have you verified that the engine is able to develop full rpm under load?
__________________
2014 RTV X1100 CRLA 2014 MX 5100f 2008 RTV 1100cw
Reply With Quote
The Following User Says Thank You to aurthuritis For This Useful Post:
Doc  (08-10-2019)
  #13  
Old 08-10-2019, 04:10 PM
Colorado_High Colorado_High is offline
Member
 
Join Date: Dec 2016
Location: South Central Colorado at 8500 ft.
Posts: 51
Thanks: 18
Thanked 28 Times in 21 Posts
Colorado_High is on a distinguished road
Default

I would guess that you have a broken spring in the injector pump.
Reply With Quote
The Following 3 Users Say Thank You to Colorado_High For This Useful Post:
aurthuritis (08-10-2019), bordercollie (08-11-2019), Doc  (08-10-2019)
  #14  
Old 08-10-2019, 05:19 PM
Ngwarrington Ngwarrington is offline
Junior Member
 
Join Date: Aug 2019
Posts: 13
Thanks: 0
Thanked 15 Times in 9 Posts
Ngwarrington is on a distinguished road
Default

I did check brakes and they are all free. I removed the injectors and the back injector had a build up of white corrosion like substance around the smooth part above copper gasket. Im thinking it might have something to do with IP so I guess ill remove that and take everything at once. I can see the return flowing pretty well back into fuel tank so i assume its flowing properly. Btw thanks all for your input ill keep you updated
Reply With Quote
The Following 3 Users Say Thank You to Ngwarrington For This Useful Post:
bordercollie (08-11-2019), D&D Farm (08-11-2019), Doc  (08-10-2019)
  #15  
Old 08-13-2019, 12:13 AM
Ngwarrington Ngwarrington is offline
Junior Member
 
Join Date: Aug 2019
Posts: 13
Thanks: 0
Thanked 15 Times in 9 Posts
Ngwarrington is on a distinguished road
Default

I haven't gotten a chance to have IP and injectors tested yet but idk why i failed to mention that there was a good amount of water in the fuel tank and some sludgy material in fuel filter. I Removed and thoroughly leaned tank and lines. Before testing it last time.��������
Reply With Quote
The Following 2 Users Say Thank You to Ngwarrington For This Useful Post:
D&D Farm (08-13-2019), Doc  (08-13-2019)
  #16  
Old 08-13-2019, 05:33 AM
D&D Farm's Avatar
D&D Farm D&D Farm is offline
Senior Member
 
Join Date: Apr 2007
Location: On top of MY mountain in Sugar Valley, Georgia
Posts: 1,227
Thanks: 673
Thanked 635 Times in 365 Posts
D&D Farm is an unknown quantity at this point
Default

The black smoke indicates to much fuel for the system to burn??? So what causes the fuel delivered to the cylinder NOT to burn efficiently???
__________________
Sugar Valley, Georgia
Sittin back enjoying life with my grand babies, Mules, wife of course and just PEACE........
God has given me all of this and I surely do appreciate HIM for that and more.
Reply With Quote
  #17  
Old 08-13-2019, 07:34 AM
aurthuritis aurthuritis is offline
Senior Member
 
Join Date: Dec 2014
Posts: 1,558
Thanks: 330
Thanked 963 Times in 579 Posts
aurthuritis is on a distinguished road
Default

Quote:
Originally Posted by Colorado_High View Post
I would guess that you have a broken spring in the injector pump.
as Colorado mentioned. there is a spring that connects to the fuel delivery screw "I THINK". anyway i know there is a spring but it has slipped my mind exactly what it attaches to. if it is broken or out of place the consequences fit your pattern.
__________________
2014 RTV X1100 CRLA 2014 MX 5100f 2008 RTV 1100cw
Reply With Quote
  #18  
Old 08-13-2019, 09:01 AM
Ngwarrington Ngwarrington is offline
Junior Member
 
Join Date: Aug 2019
Posts: 13
Thanks: 0
Thanked 15 Times in 9 Posts
Ngwarrington is on a distinguished road
Default

Quote:
Originally Posted by D&D Farm View Post
The black smoke indicates to much fuel for the system to burn??? So what causes the fuel delivered to the cylinder NOT to burn efficiently???
Could the valves be out of adjustment not pulling in enough air just trying to brainstorm. Or low compression?
Reply With Quote
  #19  
Old 08-13-2019, 09:02 AM
Ngwarrington Ngwarrington is offline
Junior Member
 
Join Date: Aug 2019
Posts: 13
Thanks: 0
Thanked 15 Times in 9 Posts
Ngwarrington is on a distinguished road
Default

Like I said the machine is so loud compared to our other RTV we have, like really loud it doesn’t sound mechanically bad it’s just a loud engine.
Reply With Quote
  #20  
Old 08-13-2019, 12:09 PM
aurthuritis aurthuritis is offline
Senior Member
 
Join Date: Dec 2014
Posts: 1,558
Thanks: 330
Thanked 963 Times in 579 Posts
aurthuritis is on a distinguished road
Default

there can be two causes of black smoke.
1. if everything else is normal then there is to much fuel being delivered. ie. the fuel screw has been messed with.
2. if the transmission or other parasitic load isn't allowing the engine to get up to operating speed then the governor will call for more fuel up to the setting of the fuel delivery screw and an over fueled condition called lugging will occur.
__________________
2014 RTV X1100 CRLA 2014 MX 5100f 2008 RTV 1100cw
Reply With Quote
The Following User Says Thank You to aurthuritis For This Useful Post:
foxalaska (08-14-2019)
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump





All times are GMT -5. The time now is 07:39 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Copyright 2002 - 2019, www.DotHQ.com